Skip to Content
0
Apr 19, 2021 at 06:18 AM

Getting npm ERR! code CERT_HAS_EXPIRED Error

794 Views

Hello Team,

I am facing issue in SAP Web ide , build is getting failed, it shows below error in console.

npm ERR! code CERT_HAS_EXPIRED
npm ERR! errno CERT_HAS_EXPIRED
npm ERR! request to https://npm.sap.com/@sap/di.code-validation.js/-/di.code-validation.js-1.1.6.tgz failed, reason: certificate has expired

npm ERR! A complete log of this run can be found in:
npm ERR! /mnt/npm_cache/_logs/2021-04-19T04_13_12_853Z-debug.log

9:43:15 AM (DIBuild)
UI5 Build failed.
.
[INFO] Build finished in 39 seconds Kindly provide your assistance.Best RegardsDeepa Kalyani