Skip to Content
avatar image
Former Member

OTR translation is not working NW 2004s

Hello all,

I am changing the translation of a standard OTR text but it is not working, once I change it the page still display the old text until I reboot the WebAS server.

Thus I deduce there is a cache or buffer that must be restart for the changes to take effect or there is a bug on NW2004s version.

Does anyone know if there is such a cache and where can I reset it, I already tried to reset HTTP cache but it did not work.

Regards,

Mauricio

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    May 04, 2006 at 01:07 PM

    Hi Mauricio,

    there is an OTR-Cache. You can reset it if you type <b>/$otr</b> in the command field

    Hope that helps.

    Best regards

    Renald

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Renald,

      I have no idea how you found this command, seems you have good relations with sap core developers :-).

      It worked, thank you very much.

      Regards,

      Mauricio