Skip to Content
0
Mar 16, 2021 at 07:57 PM

TLS 1.2 in SAP BO 9.3 Hana

385 Views

Hi, I would like to know the official answer from SAP about the compatibility of TLS 1.2 with SAP Business One 9.3 version for HANA Products. With the recent end of support from many important browsers of TLS 1.0 and TLS 1.1, many of our customers want to disable TLS 1.0 and TLS 1.1 as they are insecure so SAP HANA and SAP Business One 9.3 PL14 can only work with TLS 1.2. What I want to know is if this is possible.

I've read somewhere that Service Layer doesn't support it, however how about the other services? is this possible if our customers doesn't work with Service Layer?

Thanks in advance

Carlos