Skip to Content

Product xxx not in Livecache

Experts,

Having created the connection between S4 & S4 PPDS, I created the model/version in MVM. Products get transferred immd'ly, but dont get a location, until we CIF the locations & activate the ADVANCED PLNG check box on the mat master. For Products that existed before the model/version creation, i am now showing an error message on /SAPAPO/MAT1 - PRODUCT XXXX NOT IN LIVECACHE.

With no clue on the error, I went into the C3 & C7 logs & can see the message: No Configuration found for replication of business object 194 (material).

Anyone know what I would be missing? Needless to say, we are on S4 HANA 1610 version.

Cheers

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

8 Answers

  • Best Answer
    avatar image
    Former Member
    Mar 12, 2017 at 01:32 PM

    PRD_SCM_GUID_CONVERSION is the report.

    Add comment
    10|10000 characters needed characters exceeded

  • Feb 22, 2017 at 02:58 PM
    -1

    Location transfer needs an Integration Model

    Connecting both system is simple, similar to how you would connect ECC & an APO system, but for the fact that there is ONLY 1 RFC Connection & 1 Logical system

    What problem do you have?

    Add comment
    10|10000 characters needed characters exceeded

  • Feb 20, 2017 at 04:53 PM

    How did you transfer the location?

    and how did you conect both systems?

    I have the oppsite problem

    Add comment
    10|10000 characters needed characters exceeded

  • Feb 22, 2017 at 03:15 PM

    product-livecache-issue.png

    Here is the snapshot of the issue we are facing.

    Add comment
    10|10000 characters needed characters exceeded

  • Feb 24, 2017 at 10:42 PM

    Same Problem Here, we've updated our System Landscape to S4 and tried to use S4 PP/DS but the existing Materials aren't available in PP/DS (same error as Andy "Product not in Livecache" error: /SAPAPO/MAT001).
    We have analysed the situation and some tables and we discovered that the existing Materials doesn't have an SCM GUID in the MARC table. but new created materials get one. Thers a report to add these GUIDS but the problem exists anyway.

    Add comment
    10|10000 characters needed characters exceeded

  • Feb 28, 2017 at 11:44 AM

    Do you mind sharing that report, Fabian?

    Add comment
    10|10000 characters needed characters exceeded

  • Mar 13, 2017 at 02:24 PM

    Thanks Lukas. Will try

    Add comment
    10|10000 characters needed characters exceeded

  • Mar 13, 2017 at 03:40 PM

    This report worked. I have to say, it is not a very smart report though. The SAVE option doesn't really give you a log, neither a materials list. One doesn't know if the report executed correctly, until he/she checks the Product/Location combination. Simulation is a good way to see the same, I guess.

    Also, it is to be assumed that the report creates the GUID's for ONLY those materials that are flagged for ADVANCED PLANNING on the material master view.

    Cheers

    Add comment
    10|10000 characters needed characters exceeded