Skip to Content
0
Mar 10, 2021 at 06:25 PM

Please Check CMS Connection ,information make sure CMS is Up and running and try again

203 Views

We are building a new DS Server with following combination:

IPS 4.2 SP8 Patch 1

and When we trying to install SAP DS SP14 and trying to pass the information of the IPS node hosted on the same server as shown above it is giving me the above error

Now My question is as below:

1. Is this is a Issue related to IPS+ DS Compatibility because what we have installed IPS 4.2 SP8 Patch1 (Its from SAP Downloads-->Installation & Packages). But when you check the Compatibility matrix from below sap note it says IPS 4.2 SP8 is compatible with DS 4.2 SP14

https://launchpad.support.sap.com/#/notes/1740516

2. On Software and Downloads (Full builds) we don't have IPS 4.2 SP8 (Base Install ). We have that in Software Downloads-->Patches and Upgrade , but their we have one installer and we have to run Setup.exe and provide a License key for IPS which we don't have for IPS.

3. For IPS we are using InstallIPS.exe executable which has a embedded License key and is only Present in Software Downloads--> Full Install which has IPS 4.2 SP08 Patch1.

We are stuck now at a dead end and have tried almost everything.

Thanks in advance

Sumeet

Attachments

image001.png (176.5 kB)