Skip to Content
0
Feb 05, 2021 at 09:52 AM

Denodo 8.0 and SAP HANA JDBC driver

61 Views

Hello all,

I would like to use SAP HANA as a datasource within Denodo 8.0.

This was also possible within Denodo 7.0

However, 7.0 was running on JAVA version 8 and 8.0 is running on JAVA version 11.

I got the SAP HANA ngdbc-2.7.9 jar but apparentlythis one does not work with JAVA version 11?

Can anyone tell me which driver version i need for JAVA version 11?

Thank you in advance.

Best Regards,

Michael

Attachments

53mh7.jpeg (13.3 kB)