Skip to Content
avatar image
Former Member

table is aking for customizing request when we try to save data

Hi All,

I have a custom table.For this I have table maintanence generator also created for that.

When I try to enter the data and save that,it is asking for customizing request.

But I dont want that request to be created.

Please help me with possible solutions.

Regards,

Akanksha

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

6 Answers

  • avatar image
    Former Member
    Apr 25, 2006 at 12:50 PM

    Hi !

    You should do the following:

    Go to the SE11 and there to the "Table Maintainence Generator".

    Set the "Dialog Data Transport Details" to

    "no, or user recording routine".

    Save an generate the new settings.

    That shuld help you !

    Regards

    Rainer

    Some Forum points would be fine if that helped you solving your problem...

    Add comment
    10|10000 characters needed characters exceeded

  • Apr 25, 2006 at 12:50 PM

    check the delivery class,(attributes of the table deliverymaintenance tab) you should have mentioned it as "C" or "G" customizing table

    Regards

    Raja

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Apr 25, 2006 at 12:51 PM

    Hello Akanksha,

    In the table attributes tab, check the checkbox - 'Table Maintenance Allowed'.

    This should allow you to create data without asking for a request.

    Vaishali

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Apr 25, 2006 at 12:51 PM

    Hi,

    if its delivery class is "customizing table" it always asks for customizing request.Is it a customer table ( starting with Z )?if the answer is yes u can change its delivery class to "application table".Go to se11 , write your table name, press change , on the "Delivery and maintenance" tab change the delivery class to A ( appl.table ) from C ( cust. table ).It wont ask again.

    regards,

    Burak

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Apr 25, 2006 at 12:53 PM

    Hi,

    pls check the delivery class of ur table.

    Make it <b>application table</b>- A and chek again.

    Regards,

    Anjali

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Apr 25, 2006 at 12:56 PM

    Goto SE11-> Table maint gene-> in this select recording routine to NO, or USER, RECORDING routine. Thisshould solve ur problem.

    Add comment
    10|10000 characters needed characters exceeded