Skip to Content
0
Aug 21, 2020 at 11:12 AM

Access issues into S4 Hana SAP system

94 Views

Hello colleagues Can you please give me a hand with following topic. We are using OKTA as a single sing on system for Access into SAP S4 Hana Cloud. I have a user which I have createe in S4 and used SAP IAS service to activate his profile and send him initial email for account activation. The user can activate the account and he can reach the system after initial initialization without any issues. However, when he logges out and trying to login into SAP system again, he will gets following screen: and when the credentials used for the account initialization are put in, it says that username or password are not correct. The user is running openSUSE Leap, fully patched system. I have tried to reset the password, unblocked the user, disabled all uBlocks, add blocks, used Chromium/Chrome, pure Firefox (will all browsing data/cache cleared), tried to re-create the account, tried to log out from SAP properly and logged in again. However, nothing helped and when user tries to login again, always the screen appears and says that user name/login is not correct. This is the only user reporting such problem. Do you have any idea what could be the issue here? Thank you for your help Branislav