Load CIM model or CIM data "No import file provided; use "Browse" to specify a file to be imported"

Hello,

I am trying to import CIM model to our Solution Manager 7.2 SLD using the note "669669 - Update of SAP System Component Repository in SLD".

Although I selected the right file, system does not accept it and gives "No import file provided; use "Browse" to specify a file to be imported" error.

Has anybody encountered such an issue?

Can you help, please?

Regards,

Yuksel AKCINAR

sld-cimupdate.jpg (60.5 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

11 Answers

  • Best Answer
    Feb 24, 2017 at 09:46 AM

    Hello,

    .

    I found the solution at last.

    Although I applied the note "2424567 - File upload fails" 2 days ago my problem was not solved.

    Today I applied AJAXRUNTIME13P_19-20009921.SCA which is released yesterday and now I can upload cim and crdelta packages.

    Thank you all for your help.

    .

    Regards,

    Yuksel AKCINAR

    Add comment
    10|10000 characters needed characters exceeded

  • Feb 17, 2017 at 09:08 AM

    Hi Yuksel

    It looks like you're not using the latest cimsap file. That might be causing this error, I'm not sure about it but perhaps you're trying to update the model and the system isn't interpreting the file as being an update as such.

    You should update using this file (at this particular moment - the latest cimsap file you can find):

    cimsap121611_0-70001705.zip

    Have a look at my blog post on how to update SLD content:

    https://blogs.sap.com/2013/05/16/how-to-sld-content-update/

    Best regards

    Tom

    Add comment
    10|10000 characters needed characters exceeded

  • Feb 21, 2017 at 12:06 PM

    Hello Vyshakh,

    .

    This is a bug of SPS4 in my experience.

    I reinstalled system from scratch and succeeded in importing CIM model before SPS4 upgrade.

    Unfortunately this time I had problems with SPS4 upgrade.

    Opened an OSS message.

    Waiting for an answer from SAP experts.

    .

    Regards,

    Yuksel AKCINAR

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Yuksel,

      Thanks for the update. I have also raised this to SAP.

      They suggested to implement a snote 2424567 which was an obsolete note for solman 7.2 sps 4 and hence did not work. I have put the ball in their court now. Awaiting response from SAP.

      Regards,

      Vyshakh

  • Feb 17, 2017 at 09:45 AM

    Hello Tom,

    My system accept none of the files. I tried them. That's only an example.

    Indeed I did the work tens of times. But this is different. System does not accept the files.

    Gonna check your blog.

    Thanks and Regards,

    Yuksel AKCINAR

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Feb 21, 2017 at 03:37 AM

    I also face the same problem. Not sure the reason though. I have been updating cim models before without an incident but this is unique and strange. Any info is greatly valued.

    Add comment
    10|10000 characters needed characters exceeded

  • Feb 22, 2017 at 05:34 AM

    Hello Yuksel,


    The issue might be due to upload function, and could be solved by following instruction under note 2424567 - File upload fails.

    Best regards,

    Ning

    Add comment
    10|10000 characters needed characters exceeded

  • Feb 22, 2017 at 10:40 AM

    Hello Ning,

    I checked this note yesterday and applied the below given components to the latest Patch Levels (which were uploaded to swdc on 20th of Feb).

    "The patch is included in the AJAX-RUNTIME.SCA. We recommend to install the newest available patch level of the FRAMEWORK.sca and WDRUNTIME.sca."

    Unfortunately this did not solve my problem. Stil getting the same error.

    Regards,

    Yuksel AKCINAR

    Add comment
    10|10000 characters needed characters exceeded

    • It's pretty common for newer patches of older support packs to be released even as newer support packs exist. Based upon this thread, it seems to me that the problem was found in both sp13 and sp14, and it was fixed in both sp's with a patch (rather than only in sp14).

  • Feb 22, 2017 at 05:36 PM

    Hello Eduardo,

    Not yet.

    I have an incident on OSS. Unfortunately there has been a problem on launchpad.support.sap.com for a long time and I could not get an answer from SAP.

    I will write as soon as I find a solution.

    Regards,

    Yuksel AKCINAR

    Add comment
    10|10000 characters needed characters exceeded

  • Feb 22, 2017 at 10:17 PM

    Hi Yuksel and Vyshakh,

    I run my SLD on a NetWeaver 7.4 sps7 system, and I recently updated the CR content without any problem. Admittedly, I intentionally keep my SLD separate from Solution Manager so that I can update each independently, and reduce production impacts to my landscape from maintenance activities.

    Cheers,
    Matt

    Add comment
    10|10000 characters needed characters exceeded

  • Feb 23, 2017 at 06:56 AM

    Hello Matt,

    .

    Thank you for your info.

    There were no problem like this before. I configured Solution Manager System's SLD tens of times.

    As I said this is the bug of SPS4.

    If SAP does not give us a solution I will try your advise.

    .

    Thanks and Regards,

    Yuksel AKCINAR

    Add comment
    10|10000 characters needed characters exceeded

Skip to Content