/scripts/ahub.form.attachments.js
0

Load CIM model or CIM data "No import file provided; use "Browse" to specify a file to be imported"

Feb 16, 2017 at 09:34 PM

745

avatar image

Hello,

I am trying to import CIM model to our Solution Manager 7.2 SLD using the note "669669 - Update of SAP System Component Repository in SLD".

Although I selected the right file, system does not accept it and gives "No import file provided; use "Browse" to specify a file to be imported" error.

Has anybody encountered such an issue?

Can you help, please?

Regards,

Yuksel AKCINAR

sld-cimupdate.jpg (60.5 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

11 Answers

Best Answer
Yuksel AKCINAR Feb 24, 2017 at 09:46 AM
2

Hello,

.

I found the solution at last.

Although I applied the note "2424567 - File upload fails" 2 days ago my problem was not solved.

Today I applied AJAXRUNTIME13P_19-20009921.SCA which is released yesterday and now I can upload cim and crdelta packages.

Thank you all for your help.

.

Regards,

Yuksel AKCINAR

Show 4 Share
10 |10000 characters needed characters left characters exceeded

Excellent!

Please go ahead and "accept" your own answer (don't worry, it's not cheating!) so that it will be highlighted for others, as obviously others have been having this problem.

Cheers,
Matt

1

Thanks Matt.

0

Hi Yuksel,

a lot thanks for this message.Can you please explain how it is work with "Today I applied AJAXRUNTIME"?

Thanks,

Abzal

0

Hello Abzal,

That means I used SUM tool to apply AJAXRUNTIME patch. With telnet you can apply patches sometimes.

You should know how to apply NW Java patches.

You should know how to download patches from support.sap.com/swdc.

Regards,

Yuksel AKCINAR

0
Tom Cenens
Feb 17, 2017 at 09:08 AM
1

Hi Yuksel

It looks like you're not using the latest cimsap file. That might be causing this error, I'm not sure about it but perhaps you're trying to update the model and the system isn't interpreting the file as being an update as such.

You should update using this file (at this particular moment - the latest cimsap file you can find):

cimsap121611_0-70001705.zip

Have a look at my blog post on how to update SLD content:

https://blogs.sap.com/2013/05/16/how-to-sld-content-update/

Best regards

Tom

Share
10 |10000 characters needed characters left characters exceeded
Yuksel AKCINAR Feb 21, 2017 at 12:06 PM
1

Hello Vyshakh,

.

This is a bug of SPS4 in my experience.

I reinstalled system from scratch and succeeded in importing CIM model before SPS4 upgrade.

Unfortunately this time I had problems with SPS4 upgrade.

Opened an OSS message.

Waiting for an answer from SAP experts.

.

Regards,

Yuksel AKCINAR

Show 1 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Hi Yuksel,

Thanks for the update. I have also raised this to SAP.

They suggested to implement a snote 2424567 which was an obsolete note for solman 7.2 sps 4 and hence did not work. I have put the ball in their court now. Awaiting response from SAP.

Regards,

Vyshakh

0
Yuksel AKCINAR Feb 17, 2017 at 09:45 AM
0

Hello Tom,

My system accept none of the files. I tried them. That's only an example.

Indeed I did the work tens of times. But this is different. System does not accept the files.

Gonna check your blog.

Thanks and Regards,

Yuksel AKCINAR

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Feb 21, 2017 at 03:37 AM
0

I also face the same problem. Not sure the reason though. I have been updating cim models before without an incident but this is unique and strange. Any info is greatly valued.

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member
Feb 22, 2017 at 05:34 AM
0

Hello Yuksel,


The issue might be due to upload function, and could be solved by following instruction under note 2424567 - File upload fails.

Best regards,

Ning

Share
10 |10000 characters needed characters left characters exceeded
Yuksel AKCINAR Feb 22, 2017 at 10:40 AM
0

Hello Ning,

I checked this note yesterday and applied the below given components to the latest Patch Levels (which were uploaded to swdc on 20th of Feb).

"The patch is included in the AJAX-RUNTIME.SCA. We recommend to install the newest available patch level of the FRAMEWORK.sca and WDRUNTIME.sca."

Unfortunately this did not solve my problem. Stil getting the same error.

Regards,

Yuksel AKCINAR

Show 7 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Hello Yuksel,

I have the same problem, Did you solve the problem?

Regards

Lincoln

0
Former Member

Hi Yuksel,

I have updated the patches for AJAX-RUNTIME.SCA, FRAMEWORK.sca, ENGINEAPI.sca and WDRUNTIME.sca which helped me resolve the issue.

Regards,

Vyshakh

1
Former Member
Former Member

Hi Vyshakh,

I am glad to hear that.

This issue started to happen recently.
Please also review KBA for more details, and give feedback about it.

2431967 - Error "No import file provided; use "Browse" to specify a file to be imported" shows up when updating SLD CR Content

Best regards,

Ning

0

Hello Vyshakh,

I applied the latest PL versions that were uploaded to swdc on 20th of Feb.

Which versions did you apply?

I see that PL versions are still changing for some components.

Regards,

Yuksel AKCINAR

0

Hello Vyshakh,

Unfortunatly they did not help me to solve the issue. Firstly I upgraded to latest PLs of SP 13. This did not help.

Then I applied below patches. This also did not help me to solve my problem.

Regards,

Yuksel AKCINAR

sppatches.jpg (68.8 kB)
0
Former Member
Yuksel AKCINAR

Hi Yuksel,

I have updated the latest patch files for sp 13 for the below components. Some of the components were released as latest as 23-Feb-2017.

AJAX-RUNTIME.SCA, FRAMEWORK.sca, ENGINEAPI.sca and WDRUNTIME.sca on the java stack of the split solman 7.2

I did not however move to sp 14.

I hope you have some backup file and can do another SUM upgrade from this point(after restore) from sp 13 itself.

Regards,

Vyshakh

0

It's pretty common for newer patches of older support packs to be released even as newer support packs exist. Based upon this thread, it seems to me that the problem was found in both sp13 and sp14, and it was fixed in both sp's with a patch (rather than only in sp14).

0
Yuksel AKCINAR Feb 22, 2017 at 05:36 PM
0

Hello Eduardo,

Not yet.

I have an incident on OSS. Unfortunately there has been a problem on launchpad.support.sap.com for a long time and I could not get an answer from SAP.

I will write as soon as I find a solution.

Regards,

Yuksel AKCINAR

Share
10 |10000 characters needed characters left characters exceeded
Matt Fraser
Feb 22, 2017 at 10:17 PM
0

Hi Yuksel and Vyshakh,

I run my SLD on a NetWeaver 7.4 sps7 system, and I recently updated the CR content without any problem. Admittedly, I intentionally keep my SLD separate from Solution Manager so that I can update each independently, and reduce production impacts to my landscape from maintenance activities.

Cheers,
Matt

Share
10 |10000 characters needed characters left characters exceeded
Yuksel AKCINAR Feb 23, 2017 at 06:56 AM
0

Hello Matt,

.

Thank you for your info.

There were no problem like this before. I configured Solution Manager System's SLD tens of times.

As I said this is the bug of SPS4.

If SAP does not give us a solution I will try your advise.

.

Thanks and Regards,

Yuksel AKCINAR

Share
10 |10000 characters needed characters left characters exceeded
Skip to Content