Skip to Content
0
Jan 25, 2021 at 02:40 PM

DTP never finishes

59 Views Last edit Jan 25, 2021 at 02:42 PM 3 rev

Hello all,

I have the following problem: After successfully loading the 0MATERIAL infopackage, it then triggers a DTP (FULL) which is a self update of 0MATERIAL_ATTR. I have already tried pretty much everything I could think of:

1) Created a new DTP --> Unfortunately the same result.

2) Activated everything again by --> Unfortunately the same result

3) Checked lock entries

4) Since these are actually in a process chain, I also tried to separate these steps to exclude that upstream jobs cause the problem (locks).

The BW system is in Azure since the end of this year. What is funny is that the same DTP works in the development system as well as in the production system without any problems. Only the quality system is the problem. Attached is a screenshot of the DTP running and a screenshot from the SM50.
(This problem occures only on that and a other DTP)

Thanks for your help!

Best regards,

Alex

Attachments

image-595.png (44.4 kB)
image-597.png (52.1 kB)