Skip to Content
avatar image
Former Member

HTTP Sender Adapter Strange Problem After SP16 Patch!!!

Hi,

after upgrading to XI SP 16 I'm no longer able to create HTTP Sender Adapter based Communication Channels. I can create a Receiver Adapter but no Sender since the Sender button is greyed out in the UI. Does anybody have an Idea what could be the problem here?

Kind regards,

Heiko

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    avatar image
    Former Member
    Apr 24, 2006 at 11:25 AM

    Hi,

    For HTTP there is no need of a Sender Adapter....

    Regards

    Suraj

    Add comment
    10|10000 characters needed characters exceeded

    • hi Yomesh / heiko,

      <i> have checked, in SP16 you can configure a sender http adapter. There in you can mention whether you want to use http protocol or https.</i>

      Am still on SP14, so I didnt know this bit of info 😊

      But, still the need to have one beats me.. is it some error or is it some new functionality?

      Regards,

      bhavesh

  • Apr 24, 2006 at 11:28 AM

    hi heiko

    Just to add to what has been already stated, HTTP does not need a sender adapter.

    Reason: HTTP adapter interacts directly with the INTEGRATION engine residing on the ABAP stack and so , no sender adapter is needed to pass the message to the Integration Engine.

    Regards,

    Bhavesh

    PS this is irrespective of which SP you are on.

    Add comment
    10|10000 characters needed characters exceeded