Skip to Content
0
Jan 12, 2021 at 03:24 PM

SAP Data Intelligence: Instance not getting created in AWS and Azure.

93 Views Last edit Jan 12, 2021 at 04:15 PM 2 rev

Log files

Hello Folks,

I am writing this question as I have been struggling with SAP DI instance creation.

I have tried it for more than 12 times now and every time it fails for software provisioning error: The software provisioning process could not be confirmed on one or more virtual machines. For more information, see the Virtual Machines section in the instance details. If there are problems with the software, please terminate this instance and try to create another one.

We tried creating the instance on AWS and MS Azure and we have managed to extract logs from /var/log / applianceagent log file from jumpbox which are attached along.

At the front end of CAL , error remains the same as mentioned above whereas in the logs error is:

AWS: Error: Looks like "https://kubernetes-charts.storage.googleapis.com" is not a valid chart repository or cannot be reached: Failed to fetch https://kubernetes-charts.storage.googleapis.com/index.yaml : 403 Forbidden.FAILED 'Appliance Agent'. Execution error in helm init --service-account tiller

Azure: The error is Failed to pull image: sapdataintelligence305.azurecr.io/com.sap.datahub.linuxx86_64/vora-dqp-textanalysis:3.0.56" Pulling image: sapdataintelligence305.azurecr.io/com.sap.datahub.linuxx86_64/vora-dqp-textanalysis:3.0.56 Error response from daemon: Get https://sapdataintellige nce305.azurecr.io/v2/: dial tcp: lookup sapdataintelligence305.azurecr.io on [::1]:53: read udp [::1]:46965->[::1]:53: read: connection refused

Please refer the log files for details.

Dimitri Vorobiev could you please check the log files and suggest why are we getting these errors?

Thanks,

Indu Khurana