Skip to Content
avatar image
Former Member

EP 7 Connection BI 3.5

Hi all

We are looking into configuring a BI and EP

integration.

our BI version is 3.5

EP is 7.0.

I cannot find any documentation for portals 7 and

BI 3.5

Does anyone know if the Documentation for 3.5 and EP version 6 will work for this or is there any information on 3.5 and ep 7 that you can direct me to.

Any Help would be appreciated

Cheers

George

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

1 Answer

  • Apr 22, 2006 at 12:01 AM

    Hi George,

    The Portal capabailities of SAP NetWeaver 2004s (there is no EP 7.0) is backwardly compatible with SAP NetWeaver BI 3.5. Therefore the SAP NetWeaver Portal 6.0 documentation should be applicable.

    I hope this helps,

    Mike.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Mike

      So i understand that NetWeaver 2004s can integrate with BW 3.5 (as EP 6. does with BW 3.5)

      However, could you please tell me if we should be afraid of any restriction as compared to EP6.0/BW 3.5 ?

      Other important question:

      If we have a Portal based on Netweaver 2004s (standalone portal installation) integrated into BW 3.5, can we install on this Portal , the usage type BI JAVA (BI 7, Java Part) although we are integrated (for broadcasting purposes) to an ABAP BW 3.5 system ?

      Will everything work correctly ?

      Many thanks Mike for your help