Skip to Content

SAP BI APP Icon Missing

Dear Gurus,

I have been using the BI Mobile App and I have noticed that when a Report open up for the first time, it shows another icons. After I have opened it up once again , the icon becomes correctly.

Does this mean that the app is actually false caching or like something? just problem via BI APP. Those Fiori-Reports working fine on all Browser on Windows and IOS.

The problem appears only on ipad 6 gen (Version 14.2). My iphone 11 Pro (Version 14.1) has the same BI app version of Ipad. there is no problem. I have no idea.

My Current Version:

SAP BO 4.2 SP7 Patch 1

Lumira Designer 2.3 SP0

BI-APP 6.8.18

Can anyone help me?

Sincere Thanks

Ferdl

Add a comment
10|10000 characters needed characters exceeded

Related questions

6 Answers

  • Posted on Nov 23, 2020 at 02:33 PM

    Hi Ferdl, I have exactly the same problem after updating the versions. Did you solve it already?
    Thx Jens

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Nov 24, 2020 at 08:41 AM

    I created an incident too (812456 / 2020)

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Dec 02, 2020 at 09:46 AM

    Hi Ferdl, i have exactly same issue when updating the version, please can you share the solution if you solved it ?

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Dec 16, 2020 at 11:12 AM

    Hello everybody. Do you have some updates/solutions?

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jan 06 at 10:48 AM

    Hey guys thats the answer i got today:


    "Dear Customer,

    Now this incident is assigned to SAP BI Mobile development team and we are investigating the issue , we will keep update our progress.

    Thanks"

    Any news from your side?

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on 2 days ago

    Any Updates?
    I got this message yesterday:

    "Dear Customer,

    Thanks for your update.
    We have upgraded our device iPad to IOS version 14.3 versions and observed that icon is coming properly in SAP BI Mobile App and also iPad Safari browser.
    Could you please upgrade any one of your iPad to IOS 14.3 version and could you please confirm if icons are coming properly.
    Please note that we were able to reproduce issue with IOS 14.2.

    Thanks

    Kannan"

    But its not possible to install the new iPad IOS version 14.3 on my device. I'm getting an error message.

    Greets

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.