Skip to Content
0
Nov 19, 2020 at 12:23 PM

SAP BODS connection to salesforce with adapter

172 Views Last edit Nov 19, 2020 at 04:16 PM 3 rev

Hi All,

I am using SAP BODS Version 14.2.9 and trying to create data store to connect salesforce but getting error that adapter connection is failed.

SAP BODS Version details:

bods-version-details.png

while creating I am using Web service Endpoint: https://test.salesforce.com/services/Soap/u/49.0 getting error

error.png

and in my second try I given end point as Web service Endpoint: //test.salesforce.com/services/Soap/u/21.0 and this is working for me but as per requirement I want to use at least 44.0 version of salesforce so can any one help me if I can use 44.0 or 49.0 of salesforce. and also tell me what impact I will have if I use 21.0 version of SFDC.

I suspect my bods version is not supporting 44.0 and 49.0 version.

Thank you in advance.

Regards,

Pankaj

Attachments

error.png (9.5 kB)