Skip to Content
avatar image
Former Member

Configuration test error

Hi ,

After completing the necessary design and config steps, when I test the configuration in ID I am getting following error in Receiver determination.

HTTP connection to ABAP Runtime failed. Error: 403 Forbidden URL: http://<hostname>:8000/sap/xi/simulation?sap-client= User: XIDIRUSER

Check

Looking forward some comments on this.

Thanks

Steve

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

3 Answers

  • avatar image
    Former Member
    Apr 21, 2006 at 03:30 AM

    HI Steve,

    Looks like The XIDIRUSER does not have the sufficient roles required.Please check the roles asigned to XIDIRUSER.

    SAP_XI_ID_SERV_USER is the role required for XIDIRUSER.

    Please refer the link below for more details,

    http://help.sap.com/saphelp_nw2004s/helpdata/en/56/361041ebf0f06fe10000000a1550b0/frameset.htm

    Also check that the user is not locked.

    All the best ,

    Yomesh

    Message was edited by: yomesh P Sharma

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Apr 21, 2006 at 04:46 AM

    Hi Steve,

    Since it shows a Runtime failure Please verify your <b>HTTP connection in SM59</b>.

    Also perform your ID test using user-XISUPER.

    regards

    Mahesh.

    Add comment
    10|10000 characters needed characters exceeded

  • Apr 21, 2006 at 05:55 AM

    just see wether http service is up and running in smicm and sicf

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      And what if you try to execute the link directly in your browser and then logon with the xidiruser ?

      Then you should get a screen back saying: ok

      so: http://<server>:8000/sap/xi/simulation?client=xxx

      Of course 8000 should be your own HTTP port and xxx your client number.

      If you still have an authorisation error then check the services with the SICF transaction.

      ICF path: /default_host/sap/xi/

      Is it active ? or has someone changed the authorisation settings ?