Skip to Content
0
Oct 27, 2020 at 11:18 PM

Xcelcius 2008 crashes when starting up.

51 Views

I've installed Xcelcius 2008 Enterprise with SP4-7 and then installed the latest SP7.4 and I'm unable to start Xcelcius 2008 successfully.

Steps:

I run the application as an administrator
The application opens.
I get the following security alert: Security Alert, Revocation information for the security certificate for this site is not available. Do you want to proceed? (Yes/No/View Certificate)
I say Yes and get this windows 2-3 times.
The application then crashes with the following: Xcelcius has stopped working.
Check online...
Close the program
Debug the program.
Clicking "View problem details" give the problem signature.
Problem Event Name: APPCRASH
Application Name: Xcelsius.exe
Application Version: 5.4 (or whatever version I tried)
Skipping a few rows...
Exception Code: c0000005
Exception Offset: 0011c8da
OS Version: 6.1.7601.2.1.0.144.8
Skipping a few rows...

I'm inheriting this app and a final Xcelsius dashboard that I need to repoint where it's picking up the XML data file. I need to go in and edit the location to a different file server, but I'm unable to since the application keeps crashing.

I've checked the compatibility list at https://archive.sap.com/kmuuid2/f0878e4d-420d-2f10-3fb9-d8cffc57b397/Xcelsius%202008%20Service%20Pack%205%20-%20Supported%20Platforms.pdf

I'm on Windows 2008 R2 SP1 x64
Flash ActiveX: 32.0.0.445
Excel 2010 14.0.7258.5000 x32

I'm not running the dashboards in BOE. These dashboards are standalone. I'm trying to figure this out so I can just repoint it and keep it working until next year when they migrate to a different dashboard.