Skip to Content
0
Oct 15, 2020 at 01:57 PM

SAP Data Service Does python V3 is supported in bods

247 Views

Hello Specs,

We are running our SAP data service 4.2 on red hat linux right now and it has python V2 installed.
We haven't used python yet in bods but we are considering it but it seems logical to upgrade beforehand to python3


My questions are:
1. Does Sap data service supports python v3 ?
2. Is there any limitation regarding usable modules (like pandas,numpy,etc ?

3. Would it cause any error in SAP data service if we would upgrade python version ?
(as far as I know it shouldn't)