Skip to Content
avatar image
Former Member

"'EPCM' is undefined" error while logging onto EP

Hi,

When I try logging in to the portal with the Administrator user name and password,only a blank page gets displayed. I am not able to view any of the worksets and pages though the server is in running condition.

An error appears in the bottom left corner of the browser,which upon clicking gives me the following error:

'EPCM' is undefined.

Please help me in solving this.

Thanks & Regards,

Sharmila

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

5 Answers

  • Best Answer
    avatar image
    Former Member
    Apr 20, 2006 at 09:28 AM

    Hi Sharmila,

    Refer to the SAP Note No - 0000516249

    Follow the steps listed below(As per Note no 0000516249)

    1. Enter the J2EE Config tool.

    2. drill down: alone/services/http

    3. on the right hand side, click on NotZippedFile.

    4. on the bottom, add at the end: , .js

    5. Apply the changes

    6. restart the J2EE.

    This will solve the problem

    Thanks,

    Samta

    PS : Reward points for useful answers

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Samta,

      Thanks for the answer. But i had tried this solution already. But this doesnt solve my problem. Please suggest an alternative.

      Thanks,

      Sharmila.

  • avatar image
    Former Member
    Apr 20, 2006 at 11:01 AM

    Hi Sharmila,

    Are u using IP address to access portal. IF yes then never use IP address for accessing Portal. Always use Fully qualified domain name for accessing portal.

    With regards,

    Amol

    Add comment
    10|10000 characters needed characters exceeded

  • Aug 29, 2006 at 03:04 PM

    Can any of you please share the solution?

    Thanks in advance!

    Best,

    Mathias

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      hey Bill,

      there is no need to play with browsers. this is a portal server problem.

      Go to config tool--> Glober server congiguration -->

      services >http > there will be a parameter

      NeverCompressed -->

      just add *.js in that list of extension just as everyother parameter there.

      Click Set

      Save -- say Apply in config tool File menu.. logout..

      Now restart the j2ee server and then the problem will be solved...

      let me know your status after trying this..

      Regards,

      Ramesh

  • avatar image
    Former Member
    Apr 13, 2007 at 11:46 AM

    Hi Sharmila,

    We are also facing this issues in some of our system . Could u please tell us how could u solve the problem.

    Appreciate ur Quick response.

    Thanks in Advance,

    Jack.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Apr 13, 2007 at 11:51 AM

    Hi Sharmila,

    We are also facing this issues in some of our system . Could u please tell us how could u solve the problem.

    Appreciate ur Quick response.

    Thanks in Advance,

    Jack.

    Add comment
    10|10000 characters needed characters exceeded