Skip to Content
0
Sep 17, 2020 at 06:13 AM

sap ui5 libraries1.71.16 causing error 'undefined is not a function' in abp.js

100 Views

I upgraded sapui5 to version 1.71.16, which runs normally in the higher version of chrome (60.0.3112.107, Android 5.1). In the lower version of chrome (39.0.0.0, Android 5.1), there is an error 'uncaught typeerror: undefined is not a function'.

The app browser kernels we package now are all low version.

2020-09-17-141239.jpg

Attachments