Skip to Content
1
Sep 16, 2020 at 11:02 AM

Unable to setup HADR/Always-on using resource files.

147 Views

Hi Experts,

I am trying to setup HADR for my test systems(ASE 16.0 SP03 PL08 on RHEL) using the resource file(attached) but I am getting the below error which I am unable to figure out. Please advise me with the correction in the resource files.

Error:
[root@Prod bin]# setuphadr setup_hadr.rs Error: Responses file "setup_hadr.rs" is missing "=" in line 141.

Also I would like to know the background of this line below and I have created all these directories from DM till config and then created an empty file bootstrap.prop in it.

<$SYBASE>/DM/RMA-15_5/instances/AgentContainer/config/bootstrap.prop for value

When I replaced this line with /opt/sap/DM/RMA-15_5/instances/AgentContainer/config/bootstrap.prop I am getting the same error(shown above) and when I comment this line I see another error and logs under /init directory is showing the same error.

[root@Prod bin]# setuphadr setup_hadr.rs Clean up environment. Environment cleaned up. /bin/sh: /opt/sap/DM/SYBASE.sh: No such file or directory
Error:
[root@Prod bin]#

NOTE: /opt/sap is my install location.

Regards,
Dilip Voora

setup-hadrrs.txt

Attachments

setup-hadrrs.txt (7.3 kB)