Skip to Content
0
Sep 11, 2020 at 12:36 PM

PI Axis drivers: Component cannot be downgraded

54 Views

Hi, collegues.

We've faced with following problem: When we trying deploy PI Axis driver via SUM we get next error: PI Axis drivers:
Component sap.com/com.sap.aii.af.axisproviderlib cannot be downgraded. System version: 7.4011.20150331100407.0000 Archive version: 7.4002.20130411131254.0001

We've performed actions as described 2311779 note (Deploy the SDA file using "Force mode"), but problem still exist.

Any advices?