Skip to Content
Sep 10, 2020 at 04:23 PM

Inconsistent naming of the Class /DMO/CL_TRAVEL_C_CP_AUX in documentation


Hello Steampunk (SAP CP ABAP Environment) Experts, Hi Andre Fischer,

I'm currently working through the example Developing a UI Service with Access to a Remote Service. In the step Creating a Remote Client Proxy at Step 1: "Create an Auxiliary Class for the Client Proxy Implementation" the suggested class name is /DMO/CL_TRAVEL_C_CP_AUX. But in the coding below /dmo/cl_travel_cp_aux is used. I would suggest to correct this inconsistency.

Best regards