Skip to Content
avatar image
Former Member

Problem with launching AWT SAP MI client

Hi,

I have installed SAP MI AWT Client SP13 on my machine.

When I click the SAP Mobile Infrastructure icon, the client is started but immediately terminated.

I have installed java 4.2 and also mentioned the home folder path in JAVA_HOME variable.

Is there any other pre requisite for SAP MI AWT client framework.

Regards

Raja Sekhar

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Best Answer
    avatar image
    Former Member
    Apr 19, 2006 at 04:22 AM

    hi Raja,

    Check the STARTUP.BAT file entries. you have java home, java bin and mobile installation home. Fix the entries there and click on the startup.bat. it should work.

    rgds

    Ak.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Apr 19, 2006 at 04:29 AM

    Hi Raja...

    This problem will arise

    1. when you install multiple MI clients

    2. If the Path of java is not mentioned properly or is not configured.

    3.Make entries for JAVA_HOME in My Computer Environmental varibles and edit Startup.bat

    regards,

    vijay

    Get back for more help

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Apr 21, 2006 at 08:02 AM

    hello raja,

    here are the weblogs regarding multiple MI installations and

    MI reconfiguration when the path was altered.

    /people/sap.user72/blog/2006/03/01/how-to-concurrently-execute-multiple-mi-clients

    /people/sap.user72/blog/2005/12/21/how-to-reconfigure-mi-client-when-installation-path-is-altered

    regards

    jo

    Add comment
    10|10000 characters needed characters exceeded