Skip to Content
0
Aug 30, 2020 at 08:00 PM

unable to activate SAP NetWeaver AS ABAP and SAP BW 7.5 SP01 on SAP HANA SP10 [Developer Edition]

195 Views

Hi everybody

I am trying to activate SAP NetWeaver AS ABAP and SAP BW 7.5 SP01 on SAP HANA SP10 [Developer Edition] pm google cloud, unfortunately I get the following error

Please be aware that the selected solution "SAP NetWeaver AS ABAP and SAP BW 7.5 SP01 on SAP HANA SP10 [Developer Edition]" is only fully supported on certified platforms which is not the case for the VM size n2-highmem-8 of the Google Cloud Platform cloud provider.

Although the selected solution has been tested on this platform, support remains limited to community support even if an SAP Cloud Appliance Library subscription package is in place.

did anyone face such issue before?

regards,

Sherif 2020-08-30-21-56-07-sap-cloud-appliance-library.png