Skip to Content

Is it possible to use a higher version of SAPUI5 than 1.60.13?

Hi all,

when building custom widgets, we are able to use SAPUI5, as the resources are already available in SAC. However, the version of SAPUI5 resources in SAC is 1.60.13 at this time.

Is it possible to load and use higher versions? If yes: how?

With the following script it does not work:

Any feedback is welcome!

Regards.

Oliver

script.png (29.4 kB)
Add comment
10|10000 characters needed characters exceeded

0 Answers