Skip to Content

Run Scenario after deployment

Hello,
i just tried to deploy my first agent and run a scenario. I managed to import a desktop file with 3 scenarios, create a package and add it to an environment. Afterwards the project was visible in the Desktop Agent but the scenarios are missing.


I am very grateful for every hint how to solve the problem.

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Best Answer
    Posted on Aug 04, 2020 at 12:41 PM

    Hi - In the project code in the "start" step, there is a IF condition to check if it run in debugger or not. Do you remove that check ? if not, then it will behave it is happening now.

    Thanks

    SR

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Aug 04, 2020 at 11:12 AM

    Hi Florian,

    Could you please confirm that at the time of creating package, did you select the scenarios as Skills?

    Best Regards,

    Rohit

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.