Skip to Content

KKF6N and KKF6M

Dear Experts,

I encountered a strange issue in running KKF6N and KKF6M, when i try some materials using tcode KKF6M, there is error message that no product cost collector created, but when i try this material one by one using KKF6N, the transaction run without error. This is strange to me because tcode KKF6N and KKF6M are same, they are different only in individual process (KKF6N) and mass process (KKF6M), could it be that i am missing something here? your help would be very much appreciated

Regards,

Angga

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Jul 31, 2020 at 06:10 AM

    In general, Planning plant will not get updated in AFPO-PWERK if you execute KKF6M and this could be the issue. Also have a look at OSS note 2532102 where it explains the cost calculation issue via KKF6N

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.