Skip to Content

CLOUD FOR CUSTOMER

Hello In the C4C app she is stunned at the moment of entering, sometimes she shows me a white screen and in some others she is left with the message "loading"

How can I solve that

Thank you

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Jul 26, 2020 at 10:30 PM

    Hi Maria.

    There's a variety of possible causes for this. To start you can try the following to resolve:

    1) Remove the app entirely from the device and install it again, so you have a clean and updated version of it.

    2) Check how is the connection. Sometimes the app will be stuck on the loading page if there's something blocking the communication with the server, so make sure you don't have any proxy, VPN, etc that could be causing this. You can try to connect through a clean network connection to test.

    3) I see there's a message on the app screen "The Logon Profile Already Exists". Please make sure you have enabled the Multiple Logon function in the settings (Gear icon) if you want to use different users on the same device.

    Diego

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.