Skip to Content
0

Error with libsybcomn64.dll during HPE data protector integration with ASE 15.7.138

Feb 15, 2017 at 05:27 PM

59

avatar image
Former Member

Dear SAP experts

I have updated a Sybase ASE 15.7.132 to 15.7.138.

Everything is running well but when I tried to backup the database using HPE dataprotector tool, I am facing this issue:

O.S log (Windows2012R2)

Faulting application name: ob2sybase.exe, version: 9.0.112.0, time stamp: 0x57fd62f0
Faulting module name: libsybcomn64.dll, version: 0.0.0.0, time stamp: 0x57a943b1
Exception code: 0xc0000005
Fault offset: 0x0000000000068fd6
Faulting process id: 0x1cd4
Faulting application start time: 0x01d28795c6f7500a
Faulting application path: C:\Program Files\OmniBack\bin\ob2sybase.exe
Faulting module path: D:\sybase\GGD\ASE-15_0\bin\libsybcomn64.dll
Report Id: 050a9cf3-f389-11e6-80e6-005056a154cb
Faulting package full name:
Faulting package-relative application ID:

The GGD_BS.log doesn't show any error.

Has anyone had any similar issue with data protector tool?

Regards

DanielO

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Best Answer
avatar image
Former Member Jun 27, 2017 at 01:30 PM
1

Dear all,

We've solved this issue with HPE Support.

http://nntp-archive.sybase.com/nntp-archive/action/article/%3C47b1b49e$1@forums-1-dub%3E

The ASE 15 DLLs have changed names (libsybct.dll vs libct.dll, etc). There is a batch file in %SYBASE%/OCS-15_0/scripts called copylibs.bat which will create copies with the old names. Running this script should solve the problem.

Use syb<sid> user.

Regards,

Daniel O

Share
10 |10000 characters needed characters left characters exceeded