Skip to Content

Cloud Foundary python app deployment error

ecf-error.pngI have created a python application which needs to be deployed on cloud. Code also uses the hand db of the cloud foundary. When I tried pushing the app on cf environment, it shows healthcheck error, stable instance is not getting build. I tried setting the health check to HTTP and restarted the application, yet it is showing the same error. Error is "Instance never healthy after 1m0.5s: Failed to make HTTP request to '/' on port 8080: connection refused, reason: CRASHED" Screenshot is attached here. I have to use port 23803(which I have explicitly defined in the python program) yet it points to 8080.

ecf-error.png (89.7 kB)
Add a comment
10|10000 characters needed characters exceeded

Related questions

0 Answers

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.