Skip to Content
0
Jul 21, 2020 at 01:23 PM

Service Layer and TLSv1

513 Views Last edit Jul 21, 2020 at 01:26 PM 2 rev

Hi,

I have a question about SAP HANA 1.0 (any version) with SAP Business One.
More and more customer wants to use at least TLSv1.2 with the Service Layer, this because the end of life of TLS 1.0 and 1.1.

Is there a way to use th Service Layer on HANA1.0 with at least TLSv1.2?

Did anybody also the answer for SAP HANA 2.0 (SPS04REV45)

thank you

Kind regards

Mark Bastiaansen