Skip to Content

No methodology error when importing role in GRC AC 12.0

Hello,

I am getting error "No methodology defined" while importing role in GRC. This is the first role which I am importing and BRM will not be implemented. I have ran all sync jobs and table GRACRLCONN is populated. I have tried both user input and import using file option and I am getting same error for both. Please advise how to fix the issue.

Thanks

Anika

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    Posted on Jul 22, 2020 at 01:01 AM

    you still need to complete basic configuration of BRM - have you activated the relevant BC sets and set the configuration parameters. there is a BC set for methodology

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.