Skip to Content

SAP Mobile Client for Andriod (Version6.0) - Requirements

Hello ,


we try to install SAP- mobile client from Google PlayStore on MDE device (Honeywell CN51).
We checked the version with Honeywell Support. The android version is 6.0. ( Requires Android 6.0 or higher)

It's not possible to install the client. We get the message like: 'your device is not compatible'
There are any other preconditions for this client? How can we check this?

Many Thanks,

Robert

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Posted on Jul 14, 2020 at 11:09 AM

    Sorry, maybe I didn't ask the question correctly. We have a problem with the App 'Sap mobile Service Client' in Google Play Store.

    https://play.google.com/store/apps/details?id=com.sap.mobileservices.client&hl=en

    The Requirements are Android 6.0 or higher, we have allreday Android 6 but we get the error message : 'your device is not compatible' .

    There are any further requirements for the mobiel devices ?

    thank you very much,

    Robert

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jul 15, 2020 at 07:23 AM

    Robert Hunger

    Can you try the following steps to see if that fixes the issue:

    1. Open your Android device’s Settings
    2. Search and tap Apps -> Google Play Store -> Storage.
    3. Tap Clear cache and Clear data.
    4. Restart your device.
    5. Open Google Play Store and try to install the SAP Mobile Services Client app again.

    If the problem persists, you can also try search for further help at Google Play.

    Please also attach a screenshot of your Software Information:

    1. Open your Android device’s Settings
    2. Search and tap About -> Software Information
    3. It should show your device's Android version, Kernel version, Build number, and more.
    Add a comment
    10|10000 characters needed characters exceeded