Skip to Content

Product attribute backoffice

Hi all,

we created various classification attribute for personalize the attributes product.

When I go to backoffice and I select the attributes there is a list of attributes that I can modify.

When I populating the attributes, the save button is not enabled and I can't save the modification. For that reason, I modify the name of product, so the button save will be enabled: after that i click save and the name is updated , but attribute value isn't changed.

Do you have any idea about why this happen?

Stefania

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Jul 15, 2020 at 02:09 PM

    Hi,

    which hybris version are you running?

    There is similar product issue (e.g. https://cxjira.sap.com/browse/ECP-3992) that have been fixed in following versions:

    1808 patch 19

    1811 patch 10

    1905

    If this is the problem you experience, you have to patch your system to have it resolved.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.