Skip to Content

SAP BODS TO AWS CONNECTION ERROR

Hello,

BODS version: 4.2 SP7

I am facing the same issue. I tried several options and couldn’t solve it.

I am trying to upload a file to Amazon S3 through BODS. I keep getting the error – ‘ AWS S3 bucket <awxyz-sdsa> does not exist’. I have access only to subfolders under the S3 bucke

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Jul 15, 2020 at 11:22 AM

    Hey there,

    please further elaborate on what exact options you have tried and how you configured your AWS file location. Based on your input it is not possible to further support.

    Check out following blog and make sure you have set up your file location parameters for the AWS properly especially for the remote directory and for the bucket itself.

    https://blogs.sap.com/2020/04/20/bw-data-into-aws-s3-bucket-via-bods/

    Regards,

    Julian

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.