Skip to Content

Personas 3.0 / SP07 - JavaScripts are not executing, not seen editor

Hi,

We developed some applications using Personas 3.0 / SP07 in WEBGUI environment. Recently we did a Kernel and DB upgrade to 7.53 and HANADB. For some flavors, we do see a change in flavors. Only the original screen is shown, even when using the flavor id to launch personas. Script editor does not show any scripts. However, I can see all the scripts when I create an export file. Also /PERSONAS/SCRIPTS has several entries for the flavor id. I have compared the screen and program names and there is no change. Any thoughts on what might be going wrong? Thank you for providing any insights that you may have.

Sudhir Baxi

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Jul 15, 2020 at 02:17 AM

    Hi Sudhir,

    SP07 is out of maintenance, with no support. Please upgrade to SP11 and make sure to implement the latest client sources note, then test the issue again.

    If the problem is still present, create a support incident including a detailed explanation to reproduce the issue and open your connections to the system.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.