Skip to Content

SAP CAI chat bot Integration with Alexa is not working

Hi Experts ,

I am trying to deploy my chat bot to Alexa, Update channel is working fine but Deploy Skill to Amazon Alexa button is not responding and loading forever..

Can some one help please

Regards,

Hari Krishna

Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • Posted on Jul 09, 2020 at 01:36 PM

    I am having this issue as well, so it is definitely on you guys end.

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jul 20, 2020 at 04:52 AM

    Hello Jean-Yves,

    Do we have any update on this??

    Regards,

    Hari Krishna

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jul 31, 2020 at 08:16 PM

    This issue is now fixed. Please retry.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.