Skip to Content

Intermittent C4C - CPQ SSO issue (Single Sign On)

Hi All,

We are have done all the SAP C4C to CPQ Federation SSO setting configuration is completed successfully , and all C4C <-> CPQ integration settings are performed successfully .

But upon creating a CPQ quote from C4C , facing SSO issue intermittently. Most of the times it works , but facing this issue intermittently that while launching CPQ quote from C4C ie, system pops up CPQ login screen instead of auto login to CPQ from C4C .

Did anyone of you faced this issue ?

Regards

Varun Jilla

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • Posted on Jul 29, 2020 at 04:44 AM

    Hi

    We are facing same issue did you get any solution

    Thanks

    Swadini S

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Aug 04, 2020 at 01:49 PM

    Hi Varun,

    I have also observed the same behavior. I'm suspecting you're also facing it on Chrome browser. It might be due to recent chrome upgrade.

    As a workaround you can try to use Microsoft edge.

    BR,

    Nikhil

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.