Skip to Content

Second Node in PI Cannot See Certificates

Experts,

We are in the process of standing up new PI servers (SAP PO/PI 7.50 SP16). Both staging and production have 2 nodes. Staging is working fine, no issues. However the new Production is not doing so well. I node cannot see the certificates, whenever I ping channel for SOAP or REST one node suceeds the fails.

Below is the results of the REST ping.

Here is the results of the SOAP ping.

Any suggestions or ideas are welcome.

Best regards,

David Pauley

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Jul 03 at 05:21 AM

    Hi David,

    Are you using client certificate authentication? if yes, did you import the certificates in NWA TrustedCA Keystore?

    If you don't need "client certificate authentication" uncheck the "Client Certificate Authentication" option in the REST receiver channel. Ping the channel and verify the results.

    SOAP communication channel error also similar to this, i suggest you to go through the below SAP note for your reference.

    https://apps.support.sap.com/sap/support/knowledge/preview/en/2464052

    Regards

    Bhargava Krishna

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.