Skip to Content

EWM - Waves not created automatically

Hello All,

I have a big Doubt with EWM, I need that system creates the waves automatically and I complete the Wave templates in the tcode: /SCWM/WAVETEMP, then I went to the Other Tcode: /SCWM/WDGCM, But something is Missing because the system doesn't create the waves automatically, I was doing sombe research in the web, but I can't find what's missing.

Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • Posted on Jun 24 at 05:28 PM

    Hi,

    die you configure the warehouse process type correctly?

    /SCWM/T333-AUTWAVE has to be set.

    BR

    Andreas

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jun 24 at 06:42 PM

    Is the PPF Action for Warehouse Request also set to "Immediate Processing"? Action has WAVE_CREATE in its name

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Sep 03 at 09:36 PM

    Thanks For the answers, I found a problem with the Define wave template time attributes

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.