Skip to Content

Deleted Segmentation Objects in Target Group Customizing

Hello Community,

last week we have deleted three obsolete segmentation objects from our SAP Marketing system. After this everything was deleted as expected in the development system. After we brought the transport request in the quality and productive system also all segmentation objects are deleted as expected and there were no errors while the import of the request. But there is an error in the “Target Group Configuration”. If I navigate in the App “Settings for individual Segmentation Objects”, the list still contains the entries of the three deleted segmentation objects. This error happens in the quality and the productive system but not in the development system.

Does anybody know an answer on this issue?

Kind regards,

Robert

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

3 Answers

  • Best Answer
    Posted on Jul 22, 2020 at 03:33 PM

    Dear Robert,

    Seems like it's an issue, report to CEC-MKT-EXT and close this thread at your convenience.

    Thank you.

    Best Regards,

    Kunal Bansal, SAP Marketing Consultant

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jul 16, 2020 at 10:05 AM

    Dear Consultant,

    Have you tried "Synchronize All" for the Profiles?

    Thank you.

    Best Regards,

    Kunal Bansal, SAP Marketing Consultant

    Add a comment
    10|10000 characters needed characters exceeded

    • Dear Kunal Kumar Bansal,

      i cannot do this in the segmentation object or profile, because it was deleted as expected in the quality and productive system. The only things that were not removed with the transport request from the development system are the entries of the segmentation objects in the “Settings for Individual Segmentation Objects”.

      The problem only exists in the quality and the productive system.

      The problem e.g. looks as follows in the quality system:

      Kind regards,

      Robert

      s9mvy.png (39.2 kB)
  • Posted on Jun 22, 2020 at 07:02 PM

    Hi Robert Pietzschmann. In that case, it seems that there was an internal error after the transport. Maybe the best option is to create a ticket in SAP Launchpad.

    Regards,

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.