Skip to Content

SAP GRC Access Control Upgrade to 12.0

Hello SAP Community,

We are going to upgrade SAP GRC Access Control 10.1 to 12.0.
We have the following configuration :
- 1 GRC Foundation landscape with : GRCFND_A, GRCPINW
- 1 plug-in landscape with : GRCPINW, GRCPIERP
- 1 more plug-in landscape with : GRCPINW, GRCPIERP but also GRCFND_A

The GRC project was in 2014 so I personnally do not have a lot informations regarding this project.
I am just confused about the component GRCFND_A found on systems considered to be plug-in systems.
Correct me if I am wrong but as per my knowledge, we should not have GRCFND_A on the thrid landscape.
One of the prerequisite to upgrade to GRC AC 12.0 is upgrading to NetWeaver 7.52 the GRC system but this prerequisite is not applicable to plug-in systems.

I have the following question :Technically, which actions should be done on the thrid landscape to check if the component GRCFND_A is really needed there ? What could be the possible reason to have 2 landscapes with the component GRCFND_A ?

Thanks!

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • Posted on Jun 12, 2020 at 06:47 PM

    Hi Audioptic,

    Basically it is not needed to have 2 GRCFND_A to be maintained in one landscape so one GRCFND_A should be fine in single landscape to connect with different plugin system.

    Maybe you need to discuss with your system admin about business reasons regarding having 2 GRCFND_A and I dont think there is any particular business reasons from GRC product on having 2 GRCFND_A system.

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jul 14, 2020 at 04:07 PM

    Hello,

    There was no need of having GRCFND_A in the plugin system and might have been installed by mistake. If the plugin system is already live and not causing any performance and other issues, let it be there. Uninstalling a component from a live system is not an easy task at all and Basis team might not agree to take the risk. You might not need to upgrade GRCFND_A in the plugin system as its of little use.

    But depending on the GRC 12 version you are moving to, your backend GRCPINW component should be upgraded as well. Otherwise you will see performance issues and bugs. Please check the GRC AC support pack numbering note 1352498 for determining the frontend and backend versions.

    Regards,

    Prana

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.