Skip to Content
avatar image
Former Member

Alert Configuration

Hi,

I have one scenario.

I have created one Alert Category and also added that to Alert rule.

In one of the control steps of BPM I have used this Alert Category Name.

I am not getting any error and also I am not getting the alert.

Can you just guide me for debugging.

Thanks

Mohan

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

3 Answers

  • avatar image
    Former Member
    Apr 13, 2006 at 01:27 PM

    Hi Katta,

    If you are triggering an Alert from the BPM, then no need of any Alert Rules created in th RWB. Just create a Alert Category in the ALRTCATDEF and use the same in the control step of BPM.

    And also check , Workflow Logs(BPM->Technical Details), is the Alert is triggered or not

    Hope this helps,

    Regards,

    Moorthy

    Add comment
    10|10000 characters needed characters exceeded

  • Apr 13, 2006 at 06:26 AM

    Have a look at the trouble shooting steps :

    /people/michal.krawczyk2/blog/2005/09/09/xi-alerts--troubleshooting-guide

    Also have a look at

    /people/michal.krawczyk2/blog/2005/09/09/xi-alerts--troubleshooting-guide

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Apr 13, 2006 at 06:29 AM

    Hi Katta,

    Please can you check first that your alert is created correctly.

    Please run this report RSALERTTEST with your alert.

    Check in the AlertInbox if the alert got created. If thats correctly done then you will have to check your BPM again.

    In your SXMB_MONI, in the Inbound column you will see PE. Just select that and see the steps that are processed. Check if your alert is actually raised?..

    or just call me.

    Regards

    Vijaya

    Add comment
    10|10000 characters needed characters exceeded