Skip to Content
avatar image
Former Member

cannot call IFR with url or tx SXMB_IFR - /rep/start/index/jsp is not avail

cannot call the Information Repository via SXMB_IFR, or via the direct url "http://ferrari:50200/rep/start/index.jsp"

full error message on an html page returned

-


404 Not Found

The requested resource /rep/start/index.jsp is not available

Details: File [rep/start/index.jsp] not found in application root of alias [/] of J2EE application [sap.com/com.sap.engine.docs.examples].

-


i'm new to Xi so bear with me. here's what i have ...

Netweaver sneak preview 2004s SP7

J2EE 6.40

XI 3.0

Firefox 1.5

all has installed fine, only one minor thing did not go as planned. when i say planned, i mean from the post installation activities, as far as i can tell.

setting up the INTEGRATION_DIRECTORY_HMI RFC connection with "/dir/hmi_cache_refresh_service/ext" path prefix. it does not pass a test. if i change the path to something i know exists, like the SLD, it works fine.

SDLCHECK all works

all other installation steps worked fine.

i am only left with this last issue and i am not sure if it is because i have the Netweaver Sneak Preview 2004s, rather than the fully blown one.

if anyone can figure this out, it would be great.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Apr 12, 2006 at 11:28 PM

    hi,

    if you got 2004s preview from this page

    https://www.sdn.sap.com/irj/sdn/downloaditem?rid=/library/uuid/cfc19866-0401-0010-35b2-dc8158247fb6

    then it does not contain XI

    REgards,

    michal

    Add comment
    10|10000 characters needed characters exceeded