Skip to Content
avatar image
Former Member

Latest NW04 SP16 (post 04112006) - J2SE SDK 1.4.2_08 or _09

The installation documentation speaks to J2SE SDK 1.4.2_08, but the hyperlink sends you too and downloads J2SE SDK 1.4.2_09. I just wanted to make sure which version we should downloand and install before installing NW. Can someone from SAP help?

ml

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    Apr 12, 2006 at 11:11 PM

    I believe that as long as it is 1.4.2_XX, you will be ok, I'm using 1.4.2_09, no problems. Just don't go for 1.5 as it is not "tested" by SAP.

    Regards,

    Rich Heilman

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Apr 13, 2006 at 07:32 PM

    i have 1.4.2.11 it works fine .. smooth install ..

    Add comment
    10|10000 characters needed characters exceeded