Skip to Content

Guided Tours Web Assistant Success Factors not working

Asking on behalf of a customer:

Guided tours have stopped executing appropriately. When executing the guided tour, the hot spots aren't picking up. Sometimes there are also challenges when they are not popping up when going through and completing the guided tour. This started happening last week and is not consistent. We have validated that the hot spot is on green element when we created the guided tour. Sometimes the begining will work fine, then we will fix the end, but then the begining will stop working. Has anyone else run into this issue?

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Posted on May 13 at 12:15 AM

    There was a cloud yesterday that may have impacted the web assistant from working correctly. We have also pushed out the new framework so if you are experiencing issues still I would open a ticket.

    The other thing to validate is that you do not have multiple copies of the same guided tour in the same language in the manger that may have different context and cause issues.

    Hope that helps,

    Jesse

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.