Skip to Content
0
May 10, 2020 at 07:18 AM

An issue with dump loading on backup server (sybase15.7)

66 Views

Hello!

We have an issue with loading a backup on a backup server. Could you please help to fix this and to understand why does it happend.

Our Sybase version is sybase15.7.sp122.ebf22774

We have a database that is dumped and then dump is copied and should be loading on a backup server. Around a week ago We have an error in our logs - database XXX was not loaded to backup server.

In logs we have:

[‏07.‏05.‏2020 13:45] SHURSHIN Igor:


May 7 05:47:17 2020: Backup Server: 2.23.1.1: Connection from Server KONDOR on Host rsb-dbmpkondor.rosbank.rus.soc with HostProcid 3614.

May 7 05:47:17 2020: Backup Server: 6.28.1.1: Dumpfile name 'mReport2012805074' section number 1 mounted on disk file '/BACKUP/dump/CustomRep

ort.dump'


May 7 05:47:22 2020: Backup Server: 4.188.1.1: Database CustomReport: 396734 kilobytes (1%) LOADED.
.
.
May 7 05:50:51 2020: Backup Server: 4.188.1.1: Database CustomReport: 28806004 kilobytes (77%) LOADED.


May 7 05:50:53 2020: Backup Server: 4.188.1.1: Database CustomReport: 29149060 kilobytes (78%) LOADED.


May 7 05:50:53 2020: Backup Server: 3.29.2.1: No virtual mapping for logical page 18677760.


May 7 05:50:53 2020: Backup Server: 3.29.2.1: No virtual mapping for logical page 18677760.


May 7 05:50:53 2020: Backup Server: 3.14.2.4: Logical page 18677760 is not in the given database map.


May 7 05:50:53 2020: Backup Server: 6.32.2.3: /BACKUP/dump/CustomReport.dump: volume not valid or not requested (server: , session id: 17.)

May 7 05:50:53 2020: Backup Server: 1.14.2.4: Unrecoverable I/O or volume error. This DUMP or LOAD session must exit.