Skip to Content
avatar image
Former Member

ODS activation terminated "Request no longer exists"

Hello All,

I did a repair full request but due to a connection failure, it come out as an error. I deleted the request and made a repair request again, but the ODS activation was terminated with an error "Request REQU_F2951FZ0S5S26Y813QTTFI3WA no longer exists in ODS object CPLODSFI". The pertaining request was the one i first deleted. I tried running delta requests but the same error occured.

Hope you can help me how to go through with this. thanks

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Apr 12, 2006 at 06:00 AM

    Hi,

    Pls check in ODS whether the request is deleted or not and if it is deleted then again you can reconstract it.See the correct error message in Moniro-> Details tab and Status.And also look into ST22 tcode.If you don't have huge data in ODS, delete all and then start from Init delta and then delta.

    Thanks

    Surendra

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Apr 12, 2006 at 06:01 AM

    Hi,

    Its Connectivity Probs, check with your Basis Once again.

    you can see further information from job log SM37, SM21 and ST22.

    -Shreya

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Apr 12, 2006 at 06:08 AM

    Hi,

    This is a definite Connectivity issue, need to check with Basis about the same.

    It happens sometimes that your PSA is not maintained according to the existing system. It happens usually when back up of a system is being used.

    In our case as well, when we had taken production back up into the Quality, we encountered similar problem while activating ODS's.

    The PSA was not pointing to the correct source.

    Hope it helps,

    Pradip Parmar

    Add comment
    10|10000 characters needed characters exceeded