Skip to Content
0
Apr 02, 2020 at 06:46 AM

SAP iRPA support for ECC and GUI 7.2

414 Views

Hi Team,

I know in technical pre-requisite for SAP Intelligent RPA, it is mentioned that S/4 HANA version 1809 and above is recommended and GUI 7.4 and above. But can the tool work with older versions, say ECC backend and GUI 7.2?